В массиве хранятся сведения о количестве осадков, выпавших за 10 дней июня. Написать программу, которая определяет общее количество осадков за 10 дней. Массив должен вводиться во время работы программы. Ниже представлен рекомендуемый вид экрана во время работы программы:
Введите в одной строке элементы массива (10 чисел) и нажмите <Enter>
-> 12 0 10 22 0 0 0 10 0 0
Общее количество осадков за 10 дней: 54
uses crt;
var
i, j: integer;
a: array [1..10] of integer;
begin
for i:= 1 to 10 do
read (a[i]);
for i:= 1 to 10 do
j:= j+a[i];
writeln (j);
readkey;
end.
Оцени ответ
