Дана маленькая русская буква написать программу преобразовывающая ее в большую

ScalВыделить код

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 Program lab2_2; uses crt; var s: String; n, i, b, j: longint; c: char; begin clrscr; writeln(Введите строку из заглавных букв:); readln(s); n:=length(s); i:=1; b:=0; for j:=1 to n do begin c:=s[j]; {-----------------------------------------} b:=(ord(c))-127; {Write(b); end; } Case b of 1..9: begin Write(0); Write(b); end; 10..33:Write(b); -95:Write(00); else exit; end; {----------------------------------------} end; readkey; end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку