Составьте программу для решения следующей задачи.
Цех по ремонту бытовой техники имеет ежедневно прибыль Р, с которой платит налог 70%. Из оставшейся доли прибыли 30% идёт на развитие производства, а остальное — на заработную плату 8 работникам. Выведите среднемесячную зарплату работника. Все исходные данные введите с клавиатуры. Ответ прикрепите в виде файла в среде PascalABC.
//Пишу с телефона, возможны ошибки
Var p,a,b,c,d:real;
begin;
Writeln(Z/p);
Readln(p);
Writeln(1-st procent);
readln(a);
Writeln(2-st procent);
readln(b);
Writeln(Workers);
Readln(c);
d:=p/100*(100-a);
d:=d/100*(100-b);
d:=d/c;
Writeln(For every worker:,d);
end.
Оцени ответ
