Составить программу вычисления произведения чисел от 1 до 10

На паскале вот так:
var a,i:integer;
begin
a:=1;
for i:=1 to 10 do
begin
a:=a*i;
end;
write(a);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку