В Военкомате набирали призывников в танковые войска, необходимо было набрать 5 человек. Известно, что тем у кого рост выше 1 м 70 см в танке тесно. Составить программу, помогающую производить отбор в С++
#include
using namespace std;
int main()
{
setlocale(0, "");
float a;
char e;
while (e!=n)
{
cout<<"введите рост танкиста (в сантиметрах) ";
cin>>a;
if (a <= 170)
cout<<"годен в танкисты"<
cout<<"не годен в танкисты"<
cin>>e;
}
return 0;
}
Оцени ответ
