Написать программу которая сформирует массив следующим образом:
A[1]=-1 A[2]=1 A[3]=-2 A[4]=2 A[5]=-3 A[6]=3 A[7]=-4
Var a:array[1..7] of integer;
ar,b,c:integer;
begin;
ar:=1;
b:=1;
for c:=1 to 7 do
begin;
ar:=-1*ar;
a[c]:=ar;
writeln(a[c]);
if ar>0 then
ar+=1;
end;
end.
Оцени ответ
