Составить программу в паскале которая находит наименьшее натуральное число n при котором 2n>=20 и результат наименьшее число n выводит на экран
----------------------------------------------------------------------------------------------------
Это ↓ не работает
----------------------------------------------------------------------------------------------------
Dim n As Integer
For n = 0 To 100
If 2 * n >= 20 Then Exit For
Next
MsgBox("наименьшее натуральное число n при котором 2n>=20 равно " & n)
Var i,n:integer;
begin
n:=1;
while 2*n<20 do
inc(n);
write(Наименьшее натуральное число n, при котором 2n>=20 равно , n)
end.
Оцени ответ
