
Помогите пожалуйста составить программу!!!!! Даны две стороны и угол между ними. Найти площадь.

var
a, b, angle: real;
begin
readln(a, b, angle);
angle:=angle/180*pi; {перевод из градусов в радианы, если угол в радианах, то убрать}
writeln(0.5*a * b * sin(angle));
end.
Оцени ответ