Напишите программу, которая вводит два числа A и N вычисляет A^N.
Програмный код. НЕ через "power". Заранее спасибо
Function Pow(a : Integer; b : Integer) : Integer;
Begin
If b=0 then Pow:=1 else Pow:=a*Pow(a,b-1);
End;
Var A,N : Integer;
Begin
Readln(A,N);
Writeln(Pow(A,N));
end.
Оцени ответ
