Дано число n. Составьте программу которая выводит все чётные числа от 2 до n.

Var n,i:integer;
begin;
readln(n);
for i:=2 to n do
if i mod 2=0 then writeln(i);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку