Паскаль
Составьте программу, которая заменяет в строке S слово "мама" на слово "папа" Пример ввода: Мама играет с ребенком. Пример вывода: Папа играет с ребенком.

Var
i:integer;
s:string;
begin
readln(s);
i := Pos(мама, s); 
if i > 0 then
 begin  
Delete(s, i, 4);  
Insert(папа, s, i); 
end;
writeln(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку