Написать программу подсчета суммы вводимых элементов до первого отрицательно числа в Pascal

//Pascal
var n, sum: integer;
begin
  sum := 0;
  while (n >= 0) do
  begin
    sum := sum + n;
    read(n);
  end;
  writeln(sum);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку