Написать программу while ..do
Ввести с клавиатуры 10 чисел. Если квадрат числа меньше 100, напечатать число и его квадрат.
Одно из возможных решений. Также можно использовать массив, если это необходимо за условием.
const
n = 10;
var
i, number: integer;
begin
i := 1;
while (i <= n) do
begin
write(Введите , i, -ое число: );
readln(number);
if sqr(number) < 100 then
writeln(Число: , number, . Квадрат числа: , sqr(number), .);
Inc(i);
end
end.
Оцени ответ
