Напишите программу для вычисления функции У=3х-х^2/ корень х-1. 8 класс. Пожалуйста помогите Заранее спасибо.

Var x,y:real;
begin
writeln(введите x);readln(x);
y:=(3*x-sqr(x))/sqrt(x-1);
writeln;
writeln(y=,y:5:2);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку