ПОМОГИТЕ ПРОШУ!!!!!!ПОЖАЛУЙСТА
1)составьте программу,которая 7 раз выводит на экран фразу " я учусь в гимназии 12"
2)составьте программу,которая выводит на экран 5 нечетных натуральных чисел начиная с 15
3)составьте программу,вычисления суммы чисел в диапазоне от 1 до 100
ПЛИЗ!!!!
1)
var a:integer;
begin
for a:=1 to 7 do writeln(Я учусь в гимназии 12);
end.
2)var a:integer;
begin
for a:=15 to 20 do writeln(a);
end.
3)
var a,b,c:integer;
begin
writeln(Введите первое число);
read(a);
writeln(Введите второе число);
read(b);
c:=a+b;
if (a<100) and (a>1) and (b>1) and (b<100) then
writeln(Сумма чисел равна:,c)
else
writeln(Ошибка, числа не в ходят в диапазон 1
Оцени ответ
