ПОМОГИТЕ ПРОШУ!!!!!!ПОЖАЛУЙСТА
1)составьте программу,которая 7 раз выводит на экран фразу " я учусь в гимназии 12"
2)составьте программу,которая выводит на экран 5 нечетных натуральных чисел начиная с 15
3)составьте программу,вычисления суммы чисел в диапазоне от 1 до 100
ПЛИЗ!!!!

1.
var i:integer;
begin
for i:=1 to 7 do 
 writeln(я учусь в гимназии 12);
end.
2.
var i,k:integer;
begin
k:=13;
for i:=1 to 5 do
 begin
 k:=k+2;
 writeln(k, );
 end;
end.
3.
var i,s:integer;
begin
s:=0;
for i:=1 to 100 do s:=s+i;
writeln(s=,s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку