Составьте программу вычисления количества трехзначных чисел, у которых сумма цифр является чётным числом.
Program zadanie;
var i,j,t, r:integer;
begin
writeln(Высчитываем числа.....);
for i:=1 to 9 do
for j:=1 to 9 do
for t:=1 to 9 do
begin
r:=i+j+t;
if (r mod 2=0) then
begin
r:=i*100+j*10+t;
writeln(r);
end;
end;
end.
Если прога должна сама вывести все существующие числа, удовлетворяющие условию
Оцени ответ
