Составить программу которая выводит на экран все двухзначные числа у которых 1-я цифра в два раза больше второй.
Program zadanie;
var i,j,r:integer;
begin
writeln(Высчитываем числа.....);
for i:=1 to 9 do
for j:=1 to 9 do
if (i=2*j) then
begin
r:=i*10+j;
writeln(r);
end;
end.
Оцени ответ
