Напишите программу в Паскале
Вычисление среднего арифметического значения последовательности дробных чисел. Количество чисел задается во время работы программы.
Var N,i : Integer;
a,s : Real;
Begin
Write(Количество чисел: ); Readln(N);
s:=0;
For i:=1 to N do
Begin
Write(Введите число №,i, : );Readln(a);
s:=s+a;
end;
Writeln(Ср.арифм. = ,s/N:8:4);
end.
Оцени ответ
