Дан произвольный массив из целых чисел 6*3 . найти в нем миминальный элемент. (составить программу)

Var ar:array[1..6,1..3] of integer;
i,j,min:integer;
begin;
min:=2147483647;
randomize;
writeln(Matrix:);
for i:=1 to 6 do begin;
 writeln;
  for j:=1 to 3 do
   begin;
    ar[i,j]:=random(10)-5;
    write(ar[i,j]:4);
    if min>ar[i,j] then min:=ar[i,j];
   end;
 end;
writeln;
writeln(Result:,min);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку