Написать алгоритм вычисления y по формуле y=1-x^2 + 5x^4, где x - данное целое число. Учесть следующее ограничения
1)можно использовать только операции сложения, умножения, вычитания.
2) в каждом выражении можно использовать только 1 операцию
Var x,y: integer;
begin
write(x=,x); readln(x);
x:=x*x;
y:=1-x;
x:=x*x;
x:=5*x;
y:=y-x;
writeln(y=,y);
end.
Оцени ответ
