Дано трехзначное число. Найдите сумму его цифр.
Входные данные
Вводится целое положительное число. Гарантируется, что оно соответствует условию задачи.
Выходные данные
Выведите ответ на задачу.
(Примеры:входные данные-179,выходные данные-17) Решить в ПАСКАЛЕ

Var a,s:integer;
begin;
readln(a);
while a<>0 do
begin;
s:=s+(a mod 10);
a:=a div 10;
end;
write(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×