Составьте программу,которая загадывает пользователю загадку и дает ему три попытки отгадать ее.Работа программы сопровождается диалогом с пользователем.Желательно применить конкатенацию введенных строк.
Var a,d:integer;
begin
write (Введите число: );
readln (a);
write (d, );
for d:=2 to (a div 2) do
if a mod d=0 then (write (d, );
write (a);
end.
Оцени ответ
