Составить программу, которая печатает true, если точка с координатами (х, у) принадлежит заштрихованной области, и false в противном случае.
Заранее спасибо)

Program gg;
var(x,y): real;
begin
writeln(введите х и у);
read (x, y);
if (x>=3) and (x<=5) and (y>=3) and (y<=5) then writeln(true);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку