Составьте программу, которая определяет,через сколько лет сумма S, положенная в банк под процент P с годовой капитализацией, увеличится в 5 раз.
Var year: Integer; s, s1, p: Real;
Begin
write(Сумма: ); readln(s);
write(Процент: ); readln(p);
s1 := s; year := 0;
while s * 5 > s1 do
begin
s1 := s1 + s1 * p / 100;
year := year + 1;
end;
write(year);
End.
Оцени ответ
