Составьте программу вывода на экран всех нечетных чисел от -10 до 50

Var 
i: integer;
begin
for i := 1 to n do
if (i mod 2 <> 0) then write(i,  );
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку