В классе 20 учеников писали диктант по русскому.Написать программу подсчета кол-ва 2 3 4 5 получивших за диктант

Const n=20;
var a:array[1..n] of integer;
  m:array[2..5] of byte;
i,k:integer;
begin
Randomize;
writeln(Оценки:);
for i:=1 to n do
 begin
 a[i]:=random(4)+2;
 write(a[i], );
 end;
writeln;
for i:=1 to n do inc(m[a[i]]);
writeln(Статистика:);
for i:=2 to 5 do writeln(i, - ,m[i]);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку