написать программу периметра шестиугольника спс

Если у шестиугольника все стороны одинаковой длины, то можно так:

 

Program Zadacha;
Var
    n, p: Integer;
Begin
    Write(длина стороны шестиугольника = );
    ReadLn(n);
    
    p := 6 * n;
    
    WriteLn(периметр = , p);
    
    ReadLn;
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку