Напишите программу, которая,используя процедуру writeln, изобразит на экране домик. Подпишите домик своей фамилией. Фамилию запросите при помощи оператора ввода.
Program Task28;
uses crt;
Var n:string;
Begin
write(Zadaite slovo dlya doma= ); readln(n);
{в центр можно вписать 8 символов и домик будет тогда целый}
writeln( ___/___);
writeln( __/_____);
writeln( __/_____);
writeln( __/______);
writeln(__/________);
writeln( _|________|_);
writeln( _|________|_);
writeln( _| , n , |_);
writeln( _|________|_); Readkey;End.
Оцени ответ
