Составить программу, которая печатает true, если точка с координатами (х, у) принадлежит заштрихованной области, и false в противном случае.№11
Заранее спасибо

Var
x, y: integer;
begin
read(x); read(y);
if (x>-10)and(x<10)and(y<4)and(y>-4) then
writeln(true) else writeln(false);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку