Входные данные
Вводятся целые числа a и b. Гарантируется, что a не превосходит b
Выходные данные
Выведите (через пробел) все четные числа от a до b (включительно).
Примеры
входные данные
2
5
выходные данные
2 4
Var
a:array[1..100] of integer;
b, c, i: integer;
begin
read(b); read(c);
for i:=b to c do begin
a[i]:=i;
if a[i] mod 2=0 then
writeln(a[i], ); end;
end.
Оцени ответ
