Написать программу и начертить для нахождения минимальное и максимальное среди трёх чисел. Напишите пожалуйста)

Var
  a,b,c,max,min:integer;
begin
write(Введите первое число);
readln(a);
write(Введите второе число);
readln(b);
write(Введите третье число);
readln(c);
  if a > b then
    max:=a
  else
    max:=b;
  if max > c then
    writeln(Максимальное число = , max)
  else
    writeln(Максимальное число = , c);
    if a > b then
    min:=b
    else
    min:=a;
    if min < c then
    writeln(Минимальное число = , min)
    else
    writeln(Минимальное число = , c);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку