Составить программу, которая печатает "звездочки" в шахматном порядке.

Здесь, как говорится, возможна масса разных вариантов. Один из самых простых такой:
var i,j: integer;
begin
for j:=1 to 5 do begin
for i:=1 to 8 do write(* );
writeln;
for i:=1 to 8 do write( *);
writeln;
end;
end.
Если не подойдет - уточняйте требования к программе.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку