Составить программу решения уравнения a*|x|=b в паскале

Begin
var a,b,x: integer;
  writeln(Введите a);
  readln(a);
  writeln(Введите x);
  readln(x);
  b:=a*abs(x);
writeln(b =, b);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку