Составьте программу позволяющую выяснить сколько раз встречается каждая буква алфавита во введенной строке s. Pascal abc Пример август вывод кол букв а=1 кол букв б=0 кол букв в=1 и т.д

Var s: string;
    a: array[a..я] of integer;
    i: integer;
    c: char;
begin
  write(Введите слово: );
  readln(s);
  for i := 1 to length(s) do
    inc(a[s[i]]);
  writeln(Количество букв );
  for c := а to я do
    writeln(c, : , a[c]);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку