Помогите решить.
Дана строковая величина I. Написать программу, выводящую на экран третью букву и определяющую длину строковой величины I.
Pascal? C/C++?
Ввод строки из-вне или в коде программы?
Pascal, строку вводим руками:
var
s:string;
begin
read(s);
writeln(3ий символ=,s[3]);
writeln(Длина=,length(s));
end.
Оцени ответ
