Напишите программу, которая выводит на монитор все четные числа из промежутка от 1 до N(число N вводится с клавиатуры)
Срочно!!!!
На Паскале


const nx =30;
var i,n:integer;
begin
write(Введите n); Read(n);
for i:=1 to n do
if i mod 2 = 0 then write(i:4);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку