Написать программу вычесления стоимости покупк,состоящей из нескольких тетрадей и токого же кол-во обложек к ним.Ниже представлен рекамендующий вид экрана во время работы программы вычесления стоимости покупки введите исходные даные:
цена тетради (руб)-2.75
цена карандаша(рую)-0.5
кол-во комплектов(шт)-7
стоимость покупки-22.75 руб!
Program pr;
uses crt;
Var a,b,s:real;
с:integer;
Begin
Write(цена тетради(руб)-);
read(a);
Write(цена обложки(руб)-);
read(b);
Write(кол-во комплектов(шт)-);
read(c);
s:=(a+b)*c;
Writeln(стоимость покупки-,s, руб);
readln;
end.
Оцени ответ
