Помогите! составить программу в паскале.
У младенца Кузьки
вылезло уже s зубов, а у его бабы Дуси осталось w зуба. Задать с помощью генератора случайных чисел 2 целых числа от 0 до 5 – значения для s и w. У кого зубов больше?

Program n;
uses crt;
var    s,w:integer;
begin
randomize;
s:=random(5); writeln(s, зубов у Кузьки);
w:=random(5); writeln(w, зубов у бабы Дуси);
if s>w then writeln(У Кузьки зубов больше);
if w>s then writeln(У бабы Дуси зубов больше);
if w=s then writeln(У бабы Дуси и Кузьки одинаковое кол-во зубов);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку