Составьте программу, которая выводит на экран сумму чисел кратных 8-ми от 50 до 600.
program n;
uses crt;
var i,s:integer;
begin
s:=0;
for i:=50 to 600 do
if (i mod 8)=0 then s:=s+i;
writeln(s);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
program n;
uses crt;
var i,s:integer;
begin
s:=0;
for i:=50 to 600 do
if (i mod 8)=0 then s:=s+i;
writeln(s);
end.