Составьте программу вычисления суммы квадратов от 1 до 20 используя for i,writeln

Program n;
uses crt;
var i,s:integer;
begin
s:=0;
for i:=1 to 20 do s:=s+i*i;
writeln(s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку