Помогите пожалуйста написать программу на паскале по заданию
"Найти все двузначные числа, которые при умножении на 2 заканчиваются на 8, а при умножении на 3 - на 4."
var
i:integer;
begin
for i := 10 to 99 do
if (((2*i) mod 10) = 8) and (((3*i) mod 10) = 4) then
write(i, );
end.
P.s Таких чисел нет
Оцени ответ
