Напишите пожалуйста программу на pascal.
Составьте программу, которая выводит на экран сумму чисел кратных 5-и от 30 до 60. Цикл repeat

Var i,s: integer;
begin
  i:=30; s:=0;
  repeat
   s:=s+i;
   i:=i+5;
  until i>60;
  writeln(сумма = ,s);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку