Составьте программу: возведение чётного числа в квадрат, а нечётного - в куб
Program n;
var
x: integer;
begin
writeln(Введите число);
readln(x);
if x mod 2=0 then writeln(x*x) else writeln(x*x*x);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Program n;
var
x: integer;
begin
writeln(Введите число);
readln(x);
if x mod 2=0 then writeln(x*x) else writeln(x*x*x);
end.