Паскаль
Составить программу
Тема цикл с постусловием
12 номер

Var i: integer;
     s: real;
begin
  s:=0;  i:=1;
  repeat
    s:=s+1/((4*i-1)*(4*i+1));
    i:=i+1;
  until i>25;
  writeln(значение функции:   ,((1/2)-pi/8):12:8);
  writeln(сумма ряда:  ,s:12:8);
end.
    

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку