Ребятки помогите!!!!

1.Написать программу нахождения периметра треугольника .Значение сторон вводятся с клавиатуры.

2. Написать программу нахождения S прямоугольного треугольника. ЗНАЧЕНИЯ КАТЕТОВ ВВОДЯТСЯ С КЛАВИАТУРЫ!

ПОМОГИТЕ ЗАЙКИ,,,,,

program zadacha;

uses crt;

var a,b,c,P:real;

Begin clrscrn;

Writeln (Введите три стороны треугольника через пробел);

readln (a,b,c);

P:=a+b+c;

Writeln (Периметр=,P:1:2);

Readln;

End.

 

Первая задача, вторую надо решить по такому же принцыпу, только формулы разные и идентификаторы.

К стати. с чего вы эту тему начали учить в самом конце?

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку