Написать программу на языке Паскаль
Дано: а,b,с
Найти:S
S=SQRT(p(p-a)(p-b)(p-c))
где р=(а+b+c)/2

Var a,b,c,s:integer;
function f(a1,b1,c1:real):real;
var p:real;
begin
p:=(a+b+c)/2;
f:=sqrt(p*(p-a)*(p-b)*(b-c)); end;
BEGIN
readln(a,b,c);
writeln(S=,f(a,b,c):4:2);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку