Составить программу в паскале
2+sinx(всё это под корнем) разделить на x+cosx

Как я понял, тебе надо подсчитать всё это 
var
  x : double;
begin
  readln(x);
  x := sqrt(2 + sin(x)) / (x + cos(x));
  writeln(x);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку