Помогите написать программу на Pascal ) Нужно, что бы программа выводила цикл. Вот такого содержания
12345
2345
345
45
5
Треугольником.

Var A:integer;
S:String;
begin
Readln(A);
Str(A,S);
While not(S=) do
begin
Writeln(S);
Delete(S,1,1);
end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку