составить программу вычисления периметра прямоугольного треугольника если известно что 2 катета а=5,в=3

program mcfdncfio;

uses crt;

var a,b,c,p:integer;

begin

a:=5;

b:=3;

c:=sqrt(sqr(a)+sqr(b));

p:=a+b+c;

writeln(p);

readln;

end.

Если не работает, то для c отдельно напиши 

c:real;

 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку